briann


quality posts: 0 Private Messages briann

Just got mine, DOA.

Edit: I voided the warrantee by pulling the speaker grill, front speaker and pushed the connections on the boards inside. Works great now. Problem was probably a loose plug.

ROGETRAY


quality posts: 155 Private Messages ROGETRAY

Staff

briann wrote:Just got mine, DOA.



Sorry to hear that you received your order DOA.
We recommend that you contact Audyssey Support to see if they can assist you.

If they are unhelpful, please feel free to email us here at support@woot.com and we'll be glad to help remedy the situation.

Sincerely,
Woot Staff

wandernace


quality posts: 0 Private Messages wandernace

I just want to thank Cindy from Audyssey for the prompt help with my RMA of the speakers. Audyssey replaced the bad power supply, so now everything works great.

The speakers sound very good.

cpjmooney


quality posts: 0 Private Messages cpjmooney

Still waiting for mine to ship a week later....getting a bit nervous reading some of the comments here.

inkycatz


quality posts: 105 Private Messages inkycatz
cpjmooney wrote:Still waiting for mine to ship a week later....getting a bit nervous reading some of the comments here.



Hi there,
If it's been over five business days, please feel free to contact support@woot.com for an order update.

Thanks!

I'm just hanging out, really.

kdchiles22


quality posts: 0 Private Messages kdchiles22

One week after purchase and still showing awaiting shipment. Already contacted woot customer support several days ago and received an answer saying "they have PROBABLY already shipped, we'll let you know."

I see that some have received their shipment before the status updates, which is what i am hoping for at this point.

sectnic


quality posts: 0 Private Messages sectnic

Bought a pair when they were on the woot this past week or so. Arrived but didn't work. Lightweight confused why woot won't agree to replace them since they're still selling them here. If anybody can explain to me why that would be great. Made a woot account just to buy these speakers.

nvgeologist


quality posts: 2 Private Messages nvgeologist

Got mine today. Plug them in, saw the happy red light was on. Nothing.

Played with the volume settings, unplugged it and plugged it back in.
Nothing.
Realized that red lights are not happy, pushed the volume control in, turning on the speakers and giving a happy green light, and magically I have sound again.
So far, so good.

Sati


quality posts: 7 Private Messages Sati

Still "awaiting shipping".... Neat.

daltonbach


quality posts: 1 Private Messages daltonbach
Sati wrote:Still "awaiting shipping".... Neat.



SAME HERE
no tracking number, i hope its true what another told me. System slow but will arrive before the status even changes

NoPecsNoSex

linkdude64


quality posts: 7 Private Messages linkdude64

I got my speakers three days ago, and they are still listed as "awaiting shipping"

They really are spectacular speakers. I hope everyone has a similar experience, though I know unfortunately it wasn't the case.

Fingers crossed that these don't blow out in 31 days, but really, they totally bleed quality and thoughtfulness. That front headphone jack is amazing, as well as the rest of the connectivity and performance.

ThunderThighs


quality posts: 554 Private Messages ThunderThighs

Staff

Sati wrote:Still "awaiting shipping".... Neat.
daltonbach wrote:SAME HERE
no tracking number, i hope its true what another told me. System slow but will arrive before the status even changes


Sorry about that. From the sounds of a couple other posters, they've shipped. It appears the vendor hasn't sent us the tracking file yet though. Give them a day or so to see if they arrive. If not, contact customer service for an update.



Customer Service: support@woot.com ••• Allow 1-2 business days for response.
••• ► Woot's Return Policy
◄ ••• ► Did you check your spam/junk folders for a CS reply?
CANCEL?? How to cancel your order in the first 15 minutes!! - except Woot-Offs & expedited orders

daltonbach


quality posts: 1 Private Messages daltonbach
ThunderThighs wrote:Sorry about that. From the sounds of a couple other posters, they've shipped. It appears the vendor hasn't sent us the tracking file yet though. Give them a day or so to see if they arrive. If not, contact customer service for an update.



UPDATE: JUST got them in today 11-13. THEY ARE BEAST! full review on bottom of this

NoPecsNoSex

daltonbach


quality posts: 1 Private Messages daltonbach

It is true that the awaiting shipment is not accurate for i have received mine and still says the same status.

As mentioned before, red light means standby. Push the volume button in for green on mode. Second most common mistake, the wiring. Obviously black goes to black etc, but there is a rubber cap at the end of these black and red cables before plugging them in if you're not familiar with sound systems. Last thing that ALMOST had me thinking one speaker malfunction was that one wire clamp of the left speaker clamped more than just the wire but part of the rubber too. Make sure the clamps are evenly clamped down and on the actual wire only, not rubber. Again this is for some new to speaker setups.

Speakers SO FAR 3hrs testing/rating

Pros:
VERY clear sounds for the size.
Not sound tunneled, sound is evenly displaced out.
Bass is the best ive seen in this size (My mouse is moving across the screen from bass shaking my desk)
Looks very expensive

Cons:
The stands are not meant to be taken off. But with time and knowledge you CAN. Just buy rubber grip after cause they will shake off the desk and fall.
Not wall mountable/No speaker tilt option other than up (stock)
30 min auto shut off from non use

NoPecsNoSex

cpjmooney


quality posts: 0 Private Messages cpjmooney

Mine arrived today, even though I never got a tracking number, or a response from woot customer service.

DOA -they power on, the standby light works, but no sound. Rechecked the connections, even tried a substitute audio cable. Nothing.

What a drag.

PemberDucky


quality posts: 41 Private Messages PemberDucky

Staff

cpjmooney wrote:Mine arrived today, even though I never got a tracking number, or a response from woot customer service.

DOA -they power on, the standby light works, but no sound. Rechecked the connections, even tried a substitute audio cable. Nothing.

What a drag.



i'm sorry to hear that. i'm not sure if it is DOA or there's a quirk that needs to be addressed. i'd say contact Audyssey's support folks. let them know your purchase was part of a tech.woot sale.


-----------------------------------------------
Not sure if you should post that? This slightly-nsfw-flowchart will help.

kdchiles22


quality posts: 0 Private Messages kdchiles22
kdchiles22 wrote:One week after purchase and still showing awaiting shipment. Already contacted woot customer support several days ago and received an answer saying "they have PROBABLY already shipped, we'll let you know."

I see that some have received their shipment before the status updates, which is what i am hoping for at this point.



I received the speakers today although status still shows awaiting shipment.

I can't thank Cindy from Audyssey enough. She promptly responded to my email and asked where it was being delivered to. She later provided me with my individual tracking number showing they delivered.

Speakers sound great. I'm very impressed. Better than I could have expected. They are plenty loud for me.

My only complaint remains the woot system not updating, thus leaving me wondering for a week. I have to say that they did however respond to my emails, so I can't say I was neglected.

Love the site. Just fix that status bug and all is bueno.

daltonbach


quality posts: 1 Private Messages daltonbach
cpjmooney wrote:Mine arrived today, even though I never got a tracking number, or a response from woot customer service.

DOA -they power on, the standby light works, but no sound. Rechecked the connections, even tried a substitute audio cable. Nothing.

What a drag.


Was the light Green with no sound?
Make sure the wire clamps are color matching (obviously) and that they are clamped all the way down and even, dont insert wires too far in and take off the cap it comes in. Read above, sorry if treating like Plymoth Rockie but just trying to help

NoPecsNoSex

Ieo


quality posts: 1 Private Messages Ieo

Just set mine up.....DOA. No red light or any signs of activity whatsoever. Why are so many units arriving DOA?

inkycatz


quality posts: 105 Private Messages inkycatz
Ieo wrote:Just set mine up.....DOA. No red light or any signs of activity whatsoever. Why are so many units arriving DOA?


Hi there!

That's a mysterious question in search of an answer, but in the meantime, please contact Audyssey Support so they can hook you up with a replacement or any other options they can provide.

If you have any troubles, ping support@woot.com for more assistance.

Thanks! (And sorry for the trouble.)

I'm just hanging out, really.

splitlenz


quality posts: 0 Private Messages splitlenz

Well I received mine and they sound great. Thanks guys. Woot still showed awaiting shipping when I received them. I was worried but things turned out great. Thanks w00t! :D

nvgeologist


quality posts: 2 Private Messages nvgeologist

I've got a request in with support, but anyone have any idea what I'd be getting massive feedback through the speakers?

Hooked up with a standard audio cable, speakers are about 3' apart. Seems to be at least partially independent of volume, and will go nuts on its own at random.

cpjmooney


quality posts: 0 Private Messages cpjmooney

I contacted support TWO weeks ago, got a case number and everything. But they were supposed to contact me and tell me what to do and I have heard NOTHING.

A week later I sent support a reminded, cited my case number and still have received NO response.

ROGETRAY


quality posts: 155 Private Messages ROGETRAY

Staff

cpjmooney wrote:I contacted support TWO weeks ago, got a case number and everything. But they were supposed to contact me and tell me what to do and I have heard NOTHING.

A week later I sent support a reminded, cited my case number and still have received NO response.



I'm very sorry to hear that you have yet to be contacted by Member Services. I recommend that you check the Spam filter of your email provider, as sometimes their responses gets filtered in there...

I've forwarded your issue onto Member Services again to see if they can quickly find you a resolve.

Thank you for your ongoing patience with this matter.


Sincerely,
Woot Staff